Heartbleed Vulnerability

 

Heartbleed Vulnerability

The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. This weakness allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet. SSL/TLS provides communication security and privacy over the Internet for applications such as web, email, instant messaging (IM) and some virtual private networks (VPNs).

What versions of the OpenSSL are affected?

Status of different versions:

OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
OpenSSL 1.0.1g is NOT vulnerable
OpenSSL 1.0.0 branch is NOT vulnerable
OpenSSL 0.9.8 branch is NOT vulnerable

Hostgator currently has patched OpenSSL for all Shared and Reseller servers.

You can check your website for Heartbleed vulnerability using the website shown here:

Heartbleed.Hostgator.com

To obtain more information regarding a VPS or Dedicated server, please contact us via phone or Live Chat for details.

Additional Resources

For additional information regarding the Heartbleed Vulnerability, an extensive FAQ is available through the below website.